Note: The other languages of the website are Google-translated. Back to English

 Excel çalışma sayfasında kazanan piyango numaraları nasıl vurgulanır?

Piyango numaralarını kazanıp kazanmadığınız bir bileti kontrol etmek için tek tek numarayı kontrol edebilirsiniz. Ancak birden fazla biletin kontrol edilmesi gerekiyorsa, bunu nasıl hızlı ve kolay bir şekilde çözebilirsiniz? Bu makalede, aşağıda gösterilen ekran görüntüsü gibi çekilişi kazanıp kazanmadığını kontrol etmek için kazanan piyango numaralarını vurgulamaktan bahsedeceğim.

Excel'de Koşullu Biçimlendirme ile kazanan piyango numaralarını vurgulayın


Excel'de Koşullu Biçimlendirme ile kazanan piyango numaralarını vurgulayın

 

 

Normal Koşullu Biçimlendirme özelliği, bu görevle olabildiğince çabuk başa çıkmanıza yardımcı olabilir. Lütfen aşağıdaki adımları uygulayın:

1. Biletlerin piyango numaralarını seçin ve ardından Anasayfa > Koşullu biçimlendirme > Yeni kural, ekran görüntüsüne bakın:

2. In Yeni Formatlama Kuralı iletişim kutusunu seçin Biçimlendirilecek hücreleri belirlemek için bir formül kullanın seçeneği Bir Kural Türü seçin liste kutusu ve ardından şu formülü girin: = EĞERSAY ($ B $ 2: $ G $ 2, B6)> = 1 içine Bu formülün geçerli olduğu değerleri biçimlendir metin kutusu, ekran görüntüsüne bakın:

not: Yukarıdaki formülde, B2: G2 aralık, kazanan piyango numaralarını içerir ve B6 kazanan numaraları vurgulamak istediğiniz bilet numaralarının ilk hücresidir. Lütfen bunları kendi başınıza değiştirin.

3. Sonra tıklayın oluşturulan düğmesine gitmek için biçim Hücreler iletişim kutusunun altında Doldurmak sekmesi, lütfen kazanan piyango numaralarını vurgulamak için bir renk seçin, ekran görüntüsüne bakın:

4. Ve sonra tıklayın OK > OK diyalogları kapatmak için ve şimdi, kazanan piyango numaraları gösterilen aşağıdaki ekran görüntüsü gibi vurgulandı:

 


En İyi Ofis Üretkenliği Araçları

Kutools for Excel Sorunlarınızın Çoğunu Çözer ve Verimliliğinizi% 80 Artırır

  • Yeniden: Hızlıca yerleştirin karmaşık formüller, grafikler ve daha önce kullandığınız her şey; Hücreleri Şifrele şifre ile; Posta Listesi Oluşturun ve e-posta gönder ...
  • Süper Formül Çubuğu (birden çok metin ve formül satırını kolayca düzenleyin); Okuma Düzeni (çok sayıda hücreyi kolayca okuyun ve düzenleyin); Filtrelenmiş Aralığa Yapıştır...
  • Hücreleri / Satırları / Sütunları Birleştirme Veri kaybetmeden; Bölünmüş Hücre İçeriği; Yinelenen Satırları / Sütunları Birleştirme... Yinelenen Hücreleri Önleyin; Aralıkları Karşılaştır...
  • Yinelenen veya Benzersiz'i seçin Satırlar; Boş Satırları Seçin (tüm hücreler boştur); Süper Bul ve Bulanık Bul Birçok Çalışma Kitabında; Rastgele Seçim ...
  • Tam kopya Formül referansını değiştirmeden Birden Çok Hücre; Otomatik Referans Oluştur Birden Çok Sayfaya; Madde İşaretleri Ekle, Onay Kutuları ve daha fazlası ...
  • Metni Çıkar, Metin Ekle, Konuma Göre Kaldır, Alanı Kaldır; Sayfalama Alt Toplamları Oluşturma ve Yazdırma; Hücre İçeriği ve Yorumları Arasında Dönüştür...
  • Süper Filtre (filtre şemalarını kaydedin ve diğer sayfalara uygulayın); Gelişmiş Sıralama ay / hafta / gün, sıklık ve daha fazlasına göre; Özel Filtre kalın, italik ...
  • Çalışma Kitaplarını ve Çalışma Sayfalarını Birleştirin; Tabloları anahtar sütunlara göre birleştirin; Verileri Birden Çok Sayfaya Bölme; Toplu dönüştürme xls, xlsx ve PDF...
  • 300'den fazla güçlü özellik. Office / Excel 2007-2021 ve 365'i destekler. Tüm dilleri destekler. Kuruluşunuzda veya kuruluşunuzda kolay devreye alma. Tam özellikler 30 günlük ücretsiz deneme. 60 günlük para iade garantisi.
kte sekmesi 201905

Office Tab, Office'e Sekmeli Arayüz Getirir ve İşinizi Çok Daha Kolay Hale Getirir

  • Word, Excel, PowerPoint'te sekmeli düzenlemeyi ve okumayı etkinleştirin, Publisher, Access, Visio ve Project.
  • Yeni pencereler yerine aynı pencerenin yeni sekmelerinde birden çok belge açın ve oluşturun.
  • Üretkenliğinizi% 50 artırır ve her gün sizin için yüzlerce fare tıklamasını azaltır!
ofis tabanı

 

Yorumları sıralama ölçütü
Yorumlar (4)
Henüz derecelendirme yok. İlk değerlendiren siz olun!
Bu yorum sitedeki moderatör tarafından en aza indirildi
Excel'imde Piyango Denetleyicinizi oluşturmaya çalışıyorum, ancak çalışmıyor gibi görünüyor. tavsiyen için minnettar olurum? teşekkür ederim David
Bu yorum sitedeki moderatör tarafından en aza indirildi
Merhaba David, Rahatsızlık için özür dilerim. =EĞERSAY($B$2:$G$2,B6)>=1 makalesindeki formül açıkça yanlıştır. Lütfen yeni formülü kullanın: =EĞERSAY($B$1:$G$1,B6)>=1. Lütfen ekran görüntülerine bakın. Umarım sorununuzu çözebilir. İyi günler.Saygılarımızla, Mandy
Bu yorum sitedeki moderatör tarafından en aza indirildi
Teşekkürler, çalışmasını sağladım ama :-), sahip olmak için değiştim iki kural, sonunda tek bir powerball numarasına uyum sağlamak için

ilk kural =EĞERSAY($B$1:$f$1,B6)>=1
ikinci kural =EĞERSAY($g$1,g6)>=1

Yukarıdakiler 5 sayı artı bir powerball numarası için harika çalışıyor gibi görünüyor

Ama yine de bu Kuralı paylaştığınız için teşekkürler, sizin yardımınız olmadan bunu asla çözemezdim, teşekkürler.

Akçaağaç odunu
Bu yorum sitedeki moderatör tarafından en aza indirildi
Bilginize, kural 1, 5 Bilet numarası için girdiğim biletlerimin B - F Rolls'lerini vurguladım

Kural 2, Power Ball sayı hücreleri için Roll G'yi vurguladım

Umarım bu o zamandan beri olur, ama şu ana kadar benim için harika çalışıyor.

Akçaağaç Vic
Buraya henüz hiç yorum yapılmamış
Lütfen yorum yazın
Misafir olarak yayınlama
×
Bu gönderiyi değerlendirin:
0   Karakterler
Önerilen Konumlar

Bizi takip et

Telif Hakkı © 2009 - www.extendoffice.com. | Tüm hakları Saklıdır. Tarafından desteklenmektedir ExtendOffice. | | | Site Haritası
Microsoft ve Office logosu, Microsoft Corporation'ın Amerika Birleşik Devletleri ve / veya diğer ülkelerdeki ticari markaları veya tescilli ticari markalarıdır.
Sectigo SSL ile korunmaktadır