Ana içeriğe atla
Düzenli ChatGPT kullanıcısı mısınız? Entegre ChatGPT'leri deneyin ExtendOffice.

Excel ISERR İşlevi

Yazarı: Amanda Li Son Değiştirilme Tarihi: 2022-05-25

ISERR işlevi, herhangi bir hata türü için (#N/A dışında) DOĞRU, aksi takdirde YANLIŞ döndürür.

iserr işlevi 1


Sözdizimi

=ISERR(value)


Argümanlar

  • değer (gerekli): #N/A dışında herhangi bir hata olup olmadığını test etmek istediğiniz değer.

Geri dönüş değeri

ISERR işlevi DOĞRU veya YANLIŞ döndürür.


İşlev Notları

  • ISERR, genellikle özel bir mesaj görüntülemek veya bir hata bulunursa diğer bazı hesaplamaları gerçekleştirmek için EĞER işleviyle birlikte kullanılır, örneğin, =EĞER(ISERR(A1),"mesaj"), =TOPLA(--ISERR(A1:A10)).

Örnek E-posta

Aşağıdaki tabloyu örnek alın. Tabloda listelenen değerlerin #N/A dışında herhangi bir hata türü olup olmadığını test etmek için lütfen aşağıdaki formülü kopyalayın veya üst hücreye girin, tuşuna basın. Keşfet sonucu almak için ve ardından formülü aşağıdaki hücrelere uygulamak için doldurma tutamacını (sonuç hücresinin sağ alt köşesinde) aşağı sürükleyin.

=EHATALIYOR(B3)

iserr işlevi 2


İlgili işlevler

Excel ISBLANK İşlevi

ISBLANK işlevi, bir hücre boş veya boşsa DOĞRU, aksi takdirde YANLIŞ döndürür.

Excel ISERROR İşlevi

ISERROR işlevi, herhangi bir hata türü için TRUE, aksi takdirde FALSE döndürür.

Excel ISLOGICAL İşlevi

ISLOGICAL işlevi, mantıksal bir değer için TRUE, aksi halde FALSE döndürür.

Excel ISNA İşlevi

ISNONTEXT işlevi, #YOK hata değeri için TRUE, aksi takdirde FALSE döndürür.

Excel ISNONTEXT İşlevi

ISNONTEXT işlevi, metin olmayan bir değer için DOĞRU, aksi takdirde YANLIŞ döndürür.

Excel ISNUMBER İşlevi

ISNUMBER işlevi, bir sayı için DOĞRU, aksi takdirde YANLIŞ döndürür.

Excel ISREF İşlevi

ISREF işlevi, bir başvuru için DOĞRU, aksi takdirde YANLIŞ döndürür.

Excel ISTEXT İşlevi

ISTEXT işlevi, metin olan bir değer için DOĞRU, aksi takdirde YANLIŞ döndürür.


En İyi Ofis Üretkenliği Araçları

Kutools for Excel - Kalabalıktan Ayrılmanıza Yardımcı Olur

🤖 Kutools AI Yardımcısı: Aşağıdakilere dayalı olarak veri analizinde devrim yaratın: Akıllı Yürütme   |  Kodunu oluşturun  |  Özel Formüller Oluşturun  |  Verileri Analiz Edin ve Grafikler Oluşturun  |  Kutools İşlevlerini Çağır...
Popüler Özellikler: Yinelenenleri Bul, Vurgula veya Tanımla  |  Boş Satırları Sil  |  Veri Kaybı Olmadan Sütunları veya Hücreleri Birleştirin  |  Formülsüz Tur ...
Süper VArama: Çoklu Kriterler  |  Çoklu Değer  |  Çoklu Sayfalarda  |  Bulanık Arama...
Av. Açılır liste: Kolay Açılır Liste  |  Bağımlı Açılır Liste  |  Çoklu Seçim Açılır Liste...
Sütun Yöneticisi: Belirli Sayıda Sütun Ekleme  |  Sütunları Taşı  |  Gizli Sütunların Görünürlük Durumunu Değiştir  Sütunları şununla karşılaştır: Aynı ve Farklı Hücreleri Seçin ...
Öne Çıkan Özellikler: Izgara Odağı  |  Tasarım görünümü  |  Büyük Formül Çubuğu  |  Çalışma Kitabı ve Sayfa Yöneticisi | Kaynak Kütüphanesi (Otomatik metin)  |  Tarih Seçici  |  Çalışma Sayfalarını Birleştirin  |  Hücreleri Şifrele/Şifresini Çöz  |  E-postaları Listeye Göre Gönder  |  Süper Filtre  |  Özel Filtre (kalın/italik/üstü çizili filtre...) ...
En İyi 15 Araç Seti12 Metin Tools (Metin ekle, Karakterleri Kaldır ...)  |  50+ Grafik Türleri (Gantt şeması ...)  |  40+ Pratik Formüller (Yaşı doğum gününe göre hesapla ...)  |  19 sokma Tools (QR Kodunu Girin, Yoldan Resim Ekle ...)  |  12 Dönüştürme Tools (Sayılardan Kelimelere, Para Birimi Dönüştürme ...)  |  7 Birleştir ve Böl Tools (Gelişmiş Kombine Satırları, Excel Hücrelerini Böl ...)  |  ... ve dahası

Kutools for Excel 300'den Fazla Özelliklere Sahiptir, İhtiyacınız Olanın Bir Tık Uzağınızda Olmasını Sağlıyoruz...

Açıklama


Office Sekmesi - Microsoft Office'te Sekmeli Okuma ve Düzenlemeyi Etkinleştir (Excel dahil)

  • Düzinelerce açık belge arasında geçiş yapmak için bir saniye!
  • Her gün yüzlerce fare tıklamasını azaltın, fare eline veda edin.
  • Birden çok belgeyi görüntülerken ve düzenlerken üretkenliğinizi% 50 artırır.
  • Tıpkı Chrome, Edge ve Firefox gibi Verimli Sekmeleri Office'e (Excel dahil) getirir.
Comments (0)
No ratings yet. Be the first to rate!
There are no comments posted here yet
Please leave your comments in English
Posting as Guest
×
Rate this post:
0   Characters
Suggested Locations