Note: The other languages of the website are Google-translated. Back to English

Excel ISERR İşlevi

ISERR işlevi, herhangi bir hata türü için (#N/A dışında) DOĞRU, aksi takdirde YANLIŞ döndürür.

iserr işlevi 1


Sözdizimi

=ISERR(value)


Argümanlar

  • değer (gerekli): #N/A dışında herhangi bir hata olup olmadığını test etmek istediğiniz değer.

Geri dönüş değeri

ISERR işlevi DOĞRU veya YANLIŞ döndürür.


İşlev Notları

  • ISERR, genellikle özel bir mesaj görüntülemek veya bir hata bulunursa diğer bazı hesaplamaları gerçekleştirmek için EĞER işleviyle birlikte kullanılır, örneğin, =EĞER(ISERR(A1),"mesaj"), =TOPLA(--ISERR(A1:A10)).

Örnek E-posta

Aşağıdaki tabloyu örnek alın. Tabloda listelenen değerlerin #N/A dışında herhangi bir hata türü olup olmadığını test etmek için lütfen aşağıdaki formülü kopyalayın veya üst hücreye girin, tuşuna basın. Keşfet sonucu almak için ve ardından formülü aşağıdaki hücrelere uygulamak için doldurma tutamacını (sonuç hücresinin sağ alt köşesinde) aşağı sürükleyin.

=ISERR(B3)

iserr işlevi 2


İlgili işlevler

Excel ISBLANK İşlevi

ISBLANK işlevi, bir hücre boş veya boşsa DOĞRU, aksi takdirde YANLIŞ döndürür.

Excel ISERROR İşlevi

ISERROR işlevi, herhangi bir hata türü için TRUE, aksi takdirde FALSE döndürür.

Excel ISLOGICAL İşlevi

ISLOGICAL işlevi, mantıksal bir değer için TRUE, aksi halde FALSE döndürür.

Excel ISNA İşlevi

ISNONTEXT işlevi, #YOK hata değeri için TRUE, aksi takdirde FALSE döndürür.

Excel ISNONTEXT İşlevi

ISNONTEXT işlevi, metin olmayan bir değer için DOĞRU, aksi takdirde YANLIŞ döndürür.

Excel ISNUMBER İşlevi

ISNUMBER işlevi, bir sayı için DOĞRU, aksi takdirde YANLIŞ döndürür.

Excel ISREF İşlevi

ISREF işlevi, bir başvuru için DOĞRU, aksi takdirde YANLIŞ döndürür.

Excel ISTEXT İşlevi

ISTEXT işlevi, metin olan bir değer için DOĞRU, aksi takdirde YANLIŞ döndürür.


En İyi Ofis Üretkenliği Araçları

Kutools for Excel - Kalabalıktan Ayrılmanıza Yardımcı Olur

Günlük işlerinizi hızlı ve kusursuz bir şekilde tamamlamak ister misiniz? Kutools for Excel, 300 güçlü gelişmiş özellik getiriyor (Çalışma kitaplarını birleştir, renge göre topla, hücre içeriğini böl, tarihi dönüştür, vb.) ve senin için% 80 zamandan tasarruf et.

  • 1500 çalışma senaryosu için tasarlanmış olup, Excel problemlerinin %80'ini çözmenize yardımcı olur.
  • Her gün binlerce klavye ve fare tıklamasını azaltın, yorgun gözlerinizi ve ellerinizi rahatlatın.
  • 3 dakikada bir Excel uzmanı olun. Artık acı veren formülleri ve VBA kodlarını hatırlamanıza gerek yok.
  • 30 günlük sınırsız ücretsiz deneme. 60 günlük para iade garantisi. 2 yıl boyunca ücretsiz yükseltme ve destek.
Excel şeridi (Kutools for Excel yüklü)

Office Sekmesi - Microsoft Office'te Sekmeli Okuma ve Düzenlemeyi Etkinleştir (Excel dahil)

  • Düzinelerce açık belge arasında geçiş yapmak için bir saniye!
  • Her gün yüzlerce fare tıklamasını azaltın, fare eline veda edin.
  • Birden çok belgeyi görüntülerken ve düzenlerken üretkenliğinizi% 50 artırır.
  • Office'e (Excel dahil), Chrome, Firefox ve Yeni Internet Explorer gibi Verimli Sekmeler Getirir.
Excel'in Ekran Görüntüsü (Office Tab yüklü)
Yorumları sıralama ölçütü
Yorumlar (0)
Henüz derecelendirme yok. İlk değerlendiren siz olun!
Buraya henüz hiç yorum yapılmamış
Lütfen yorum yazın
Misafir olarak yayınlama
×
Bu gönderiyi değerlendirin:
0   Karakterler
Önerilen Konumlar

Bizi takip et

Telif Hakkı © 2009 - www.extendoffice.com. | Tüm hakları Saklıdır. Tarafından desteklenmektedir ExtendOffice. | | | Site Haritası
Microsoft ve Office logosu, Microsoft Corporation'ın Amerika Birleşik Devletleri ve / veya diğer ülkelerdeki ticari markaları veya tescilli ticari markalarıdır.
Sectigo SSL ile korunmaktadır